8-105 Engine Tick Under Load Only

  • curtiss
  • curtiss's Avatar Topic Author
  • Offline
  • Forum Contributor
  • Forum Contributor
More
23 Aug 2017 01:48 - 23 Aug 2017 01:50 #33455 by curtiss
curtiss created the topic: 8-105 Engine Tick Under Load Only
OK, here is a mystery noise I need help figuring out. I have a 8-105 and it seems to run great ad idle and low speed flat service driving.

My issue is when I am in 2nd going up a 1 block long hill or driving in 3rd going over 40 MPH for a mile or so I will hear a tick in the engine and it seems to loose a little power, not much though. As soon as I get back on level ground and let off the gas (no load) in about 20 to 30 seconds the tick goes away and I can continue driving on level surfaces or at low speeds with no issue. During the event it has good oil pressure and is running at about 170 degrees.

I just changed the oil and put in fresh 40 weight oil with 1 quart of Marvel to see if that helps. I have only run it for about 10 mins with the new oil and marvel in it.

I am thinking an exhaust valve might be sticking because if it were an intake I would think it might backfire through the carb and it does not.

I may strap my gopro under the hood to try to get a recording of the noise.
Last Edit: 23 Aug 2017 01:50 by curtiss.

Please Log in or Create an account to join the conversation.

More
23 Aug 2017 11:31 #33458 by Curt Schulze
Curt Schulze replied the topic: 8-105 Engine Tick Under Load Only
I would post this question out on the AACA website under technical.

The bitterness of poor quality remains long after the sweetness of low price is forgotten.
Be of Good Cheer
Curt

Please Log in or Create an account to join the conversation.

More
24 Aug 2017 03:43 #33463 by RandyEma
RandyEma replied the topic: 8-105 Engine Tick Under Load Only
Hello. I have run into cam followers coming loose from there stems and loose pistons rattling both have a different sound . Randy

Please Log in or Create an account to join the conversation.

  • mikespeed35
  • mikespeed35's Avatar
  • Offline
  • ACD Club Life Member
  • ACD Club Life Member
More
24 Aug 2017 05:00 #33464 by mikespeed35
mikespeed35 replied the topic: 8-105 Engine Tick Under Load Only
I had a intake valve stick and it did not backfire and lost some power. It would come unstuck and not stick again for several hundred miles. It would only tick for 10 or 20 seconds and then stop. It tried all kinds of special elixirs but only cleaning the guides and valve stems fixed it.
CORDiallyMike

Mike Huffman

Please Log in or Create an account to join the conversation.

  • curtiss
  • curtiss's Avatar Topic Author
  • Offline
  • Forum Contributor
  • Forum Contributor
More
24 Aug 2017 17:32 #33468 by curtiss
curtiss replied the topic: 8-105 Engine Tick Under Load Only
Thanks Mike, what did you do to clean them. Pull the head and remove the valves?

Please Log in or Create an account to join the conversation.

  • mikespeed35
  • mikespeed35's Avatar
  • Offline
  • ACD Club Life Member
  • ACD Club Life Member
More
25 Aug 2017 03:29 #33469 by mikespeed35
mikespeed35 replied the topic: 8-105 Engine Tick Under Load Only
Yes, and ground the valves while I was at it. If it continuously clicks do a compression check and see what you find. Not guaranteeing its a valve though.
CORDiallyMike

Mike Huffman

Please Log in or Create an account to join the conversation.

Time to create page: 0.070 seconds
Powered by Kunena Forum