Trico wiper on Auburn

  • Justin Kerns
  • Justin Kerns's Avatar Topic Author
  • Offline
  • ACD Club Member
  • ACD Club Member
More
31 Mar 2016 15:54 #30907 by Justin Kerns
Justin Kerns created the topic: Trico wiper on Auburn
Hi everyone,

I'm trying to get the wipers going on our sedan. I've inspected and lubricated the wiper motor however it still won't move freely enough to perform properly. I can't tell if the leather flapper is too large and has too much friction or if the car isn't pulling enough vacuum for the motor to operate properly. At idle I'm showing 14-15 lb-Hg of vacuum at the wiper motor inlet hose. I have no idea if that's sufficient or "normal" idle manifold vacuum for the 12 engine or not.

One thing of note is that I hear hissing around the actuation switch when idle and also when operating the switch. Is that normal? Seems like a vacuum leak at that point that could be impacting things? All help is greatly appreciated!

Justin
1932 Auburn 12-160A Sedan

Please Log in or Create an account to join the conversation.

  • mikespeed35
  • mikespeed35's Avatar
  • Offline
  • ACD Club Life Member
  • ACD Club Life Member
More
01 Apr 2016 04:16 #30911 by mikespeed35
mikespeed35 replied the topic: Re: Trico wiper on Auburn
You should hear no hissing. That is a vacuum leak of course. If this leak is constant, even when the wipers are not on your idle and general running of the engine will be affected.
Cordially Mike

Mike Huffman

Please Log in or Create an account to join the conversation.

More
01 Apr 2016 11:50 #30912 by Curt Schulze
Curt Schulze replied the topic: Re: Trico wiper on Auburn
I would suggest getting the wiper motors rebuilt. I have had dozens of Trico's rebuilt.

Kent Jaquith summer (Clean Sweep) 2633 SW Obsidian Ave. #15 Redmond OR 97756 541-548-1010 Kent cell 541-923-4319

The bitterness of poor quality remains long after the sweetness of low price is forgotten.
Be of Good Cheer
Curt

Please Log in or Create an account to join the conversation.

  • Justin Kerns
  • Justin Kerns's Avatar Topic Author
  • Offline
  • ACD Club Member
  • ACD Club Member
More
04 Apr 2016 18:22 #30915 by Justin Kerns
Justin Kerns replied the topic: Re: Trico wiper on Auburn
Thanks for the feedback gents. I will contact Kent to see about having the motors rebuilt since I definitely hear a leak whether the motor is switched on or not.

The other thing I need help with is the vacuum connection between the first motor and the second. I'm not 100% sure how that works and whether I need a hard line or just rubber between them. It's one of the things we're trying to piece back together on this car. Does anyone have a 2 wiper setup on a 31-33 Auburn sedan that can advise or share a photo?

Justin
1932 Auburn 12-160A Sedan

Please Log in or Create an account to join the conversation.

More
04 Apr 2016 23:26 #30916 by ilikescars
ilikescars replied the topic: Re: Trico wiper on Auburn
There should be a little brass T behind the dash, which will help connect the two motors. Rubber vacuum lines will run off the T to the two wiper motors.
Mark

Please Log in or Create an account to join the conversation.

More
05 Apr 2016 11:46 #30918 by Curt Schulze
Curt Schulze replied the topic: Re: Trico wiper on Auburn
The part number for the vacuum 'T' under the dash has a p/n G1250 Which is a 34-36 p/n.
Justin, look in your parts list and see what it says. I have a 898 book, but it doesn't show your car.

The bitterness of poor quality remains long after the sweetness of low price is forgotten.
Be of Good Cheer
Curt

Please Log in or Create an account to join the conversation.

Time to create page: 0.066 seconds
Powered by Kunena Forum